Discussions related to Visual Prolog
B.Hooijenga
VIP Member
Posts: 57
Joined: 11 Jul 2002 23:01

problem upgrade vipCE1106 to VIPCE 1107

Unread post by B.Hooijenga »

hello Thomas

I am having a problem upgrading from build 1106 to build 1107.

I assumed that vip1107.msi would automatically remove build 1106.
But it didn't.
I got the message (from VIP or from windows10???) that a version of the program already existed and that I needed to delete it in windows apps.
I did that.

Then I restarted vip1107.msi.
Build 1107 is now installed.

But as soon as I call an existing vip11 project or create a new one I get a problem.
I have attached an image.
The first sentence means: The system can not find the geven file.

Can you please help.

kind regards

Ben
Attachments
1106T01107.PNG
1106T01107.PNG (128.24 KiB) Viewed 12704 times
User avatar
Thomas Linder Puls
VIP Member
Posts: 1418
Joined: 28 Feb 2000 0:01

Re: problem upgrade vipCE1106 to VIPCE 1107

Unread post by Thomas Linder Puls »

Well that is a disaster. Apparently, we "require" that git is installed, which is obviously not a requirement. We all have it installed so we have not noticed the problem.

As a temporary solution you can install git (you can just uninstall it when we have solved the problem).
Regards Thomas Linder Puls
PDC
User avatar
Thomas Linder Puls
VIP Member
Posts: 1418
Joined: 28 Feb 2000 0:01

Re: problem upgrade vipCE1106 to VIPCE 1107

Unread post by Thomas Linder Puls »

Currently, you can download build 1106 if you want to downgrade.

(Link no longer exists)
Regards Thomas Linder Puls
PDC
B.Hooijenga
VIP Member
Posts: 57
Joined: 11 Jul 2002 23:01

Re: problem upgrade vipCE1106 to VIPCE 1107

Unread post by B.Hooijenga »

Hello Thomas,

I am glad that the problem is clear.

Yes I want to downgrade.
One question:
Should I first remove build 1107 by hand (= by windows app)) and then reinstall build 1106?

Kind regards
Ben
User avatar
Thomas Linder Puls
VIP Member
Posts: 1418
Joined: 28 Feb 2000 0:01

Re: problem upgrade vipCE1106 to VIPCE 1107

Unread post by Thomas Linder Puls »

I think you should uninstall first. And then install the old version.
Regards Thomas Linder Puls
PDC
User avatar
Thomas Linder Puls
VIP Member
Posts: 1418
Joined: 28 Feb 2000 0:01

Re: problem upgrade vipCE1106 to VIPCE 1107

Unread post by Thomas Linder Puls »

Build 1108 should solve this problem.
Regards Thomas Linder Puls
PDC
Post Reply