Debugger hanging

Discussions related to Visual Prolog
Martin Meyer
VIP Member
Posts: 280
Joined: 14 Nov 2002 0:01

Unread post by Martin Meyer » 5 Nov 2013 10:15

Thanx a lot for trying it! Do you have any hint, what I could check about my PC (Win7 64 bit)? My system seems completely standard to me, no operation system tweaks or suspect software is installed (at least not to my knowledge). Only remedy, which I can think of, is to re-install the system from scratch. But efforts in taking that remedy are scaring me.

Best regards,
Martin

Randy
Posts: 5
Joined: 17 Nov 2006 13:23

Mystery Hangup

Unread post by Randy » 6 Nov 2013 11:40

Martin,

As a shot in the dark, there are somethings you can experiment with due to the newness of Microsoft in the 64bit world. One is to experiment with setting the compatability properties of the Vip executables. Another is to go to the Service settings and temporarily stop/disable maybe some of the Security services (usually better to disconnect from the internet when doing some of these) - such as Microsofts Malicious Code monitor, Firewall, Spyware, Virus detection, etc. Don't know if you can access all these under the service settings, but I know they are out there.

Good luck.

Cheers,
Randy

Paul Cerkez
VIP Member
Posts: 94
Joined: 6 Mar 2000 0:01

just a suggestion....

Unread post by Paul Cerkez » 6 Nov 2013 13:20

you may have tried this already, but are you sure you are running as an administrator on the machine?

since XP, each iteration of Win has gotten more finiky about this, especially where access to memory and certain execuatbles are concerned.

don't know if this is your issue or not but try the following:

Go to VIP.exe, right click and select "Run As Administrator" and try your debugging session again. On my development machines, my standard log in has admiistrator privilages and there are things I can run that will cause hangups and other problems if I run it without admin privilages.
AI Rules!
P.

Post Reply