Page 1 of 1

Problem with setupExamples in Visual Prolog 7.2

Posted: 12 Nov 2008 17:41
by Elena Efimova
Hello,

Error 1316. A network error occured while attempting to read from the file .....\Visual Prolog 7.2 PE\bin\WISA11AO.........MSI. :?

Posted: 13 Nov 2008 10:11
by Alexander Doronin
Hello Elena,

You need first run SetupExamples from the VIP-ALC'08 version and uninstall the examples. And then you can install Visual Prolog 7.2 examples from the latest version.

Regards Alexander

Posted: 13 Nov 2008 10:44
by Elena Efimova
Hi, Alexander

I have uninstalled the VIP-ALC'08 version and then I have removed the examples from it, but the error is the same. And after that there is the dialog Fatal Error.

Posted: 17 Mar 2009 6:09
by Elena Efimova
Hello,

the same problem exists in build 7202.

Posted: 17 Mar 2009 8:41
by Artem Lyakhov
Hello Elena,

We saw similar problems on some machines but unfortunately it's unclear how to handle them. It has something to do with invalid cashed msi data from the previous setups. We will probably have to recreate the setup from scratch. We'll notify you when the problem is solved.

--
Artem Lyakhov

Posted: 28 Apr 2009 18:37
by David Snook
Hello,

I have a similar problem when trying to install the example programs. I've completely removed older versions with the exception of v5.2, rebooted the computer and tried a clean install. I've tried a few times and even downloaded the VP installation package again and always get the same error message;

Error 1334. The file "winepars.cl" cannot be installed because the file cannot be found in the cabinet file "Cabs.w1.cab". This could indicate a network error, an error reading from the CD-ROM or a problem with this package.

Any assistance would be greatly apreciated.

Regards,

David Snook

Posted: 28 Apr 2009 20:18
by Gildas Menier
my 2 cents...

Had the same problem for another setup (not for Visual Prolog - so I think this may not be VP related):

http://www.zolved.com/synapse/view_cont ... ing_to_rea

then a clean reinstall of the microsoft installer made it :

http://www.microsoft.com/downloads/deta ... laylang=en

and at least the install was ok.

Regards

Gildas

Posted: 28 Apr 2009 21:18
by David Snook
Thanks much Gildas. That did the trick.

I didn't think it was VP related and using the Windows Installer Cleanup utility fixed the problem. I guess there's some residual files occassionally left over by the Windows Installer routine.

Regards,

David