Page 1 of 1

IDE Editor blocks external clipboard manager in Windows 10

Posted: 27 Mar 2016 14:40
by Harrison Pratt
I have been using M8 Software's Clipboard Manager (CM) with VIP 7.502 under WinXP. When editing files on my Win10 machine the hot-key access to the CM is blocked and if I manually open the CM it still will not paste into a source file. It DOES work in every other application I have tried, though.

If I start the CM manually in administrator mode it works normally in the VIP source file editor.

M8 support even downloaded a copy of VIP and tested it on their machine and found no problem.

So, I suspect that the problem is a setting on my machine ... anyone have any ideas?

Posted: 28 Mar 2016 12:13
by Paul Cerkez
I would first verify that M8 tested it in 'user' mode and not Administrator mode. Win 10 has a lot more restrictions in that regard (as did Win7 compared to XP).

I had a bunch of programs that worked perfectly in XP but would only run in Win7 (and above) in Admin mode (the application elevated to Admin mode)

If they got M8 to work in WIN10 in 'user mode' you may simply have to set it to run with elevated privileges when using VIP.


Posted: 28 Mar 2016 20:11
by Harrison Pratt

M8 says that they tested in "user" mode, not "administrator" mode.

However ... they also used a downloaded copy of Personal Edition and I'm using CE.

It is a curious interaction. I can get M8 to work with PE if I start M8 in administrator mode.

But, if I start M8 in user mode, M8 does not work with VIP PE but does work with everything else I've tested it on.

There must be something "unique" about the VIP IDE setup in the Commercial Edition ... at least as it is installed on my PC.