old VIP versions

Discussions related to Visual Prolog
altur
Posts: 9
Joined: 17 Aug 2010 17:50

old VIP versions

Unread post by altur »

Please explain why you don't sell old VIP versions (eg VIP7.5CE)? Do you have some kind of commitment to Microsoft, or is there some other reason?
choibakk
Posts: 23
Joined: 5 Sep 2019 19:30

Re: old VIP versions

Unread post by choibakk »

I don't have any connection to PDC what-so-ever other than being a customer. I see you mention (VIP7.5CE) as in Commercial Edition--which implies legacy support. I can't imagine what financial advantage PDC would have from supporting legacy compiler editions.
altur
Posts: 9
Joined: 17 Aug 2010 17:50

Re: old VIP versions

Unread post by altur »

I will explain the reason for the question.
I am already an elderly person and have neither the time nor the desire to master new versions of Windows. I am working on an old Windows XP computer. For my creative tasks I use Prolog, starting with turbo Prolog, VIP5.2PE, Vip7.2PE. Now I needed some of the features provided by VIP CE. When I buy the VIP9CE version, I will have to buy a new computer, put the new Windows version in there, and master all this before tackling the prologue itself. In addition, the VIP7.5 version is well documented in Russian (there are several books), unlike versions 8 and 9.
User avatar
Thomas Linder Puls
VIP Member
Posts: 1181
Joined: 28 Feb 2000 0:01

Re: old VIP versions

Unread post by Thomas Linder Puls »

Hi, Altur. I think your reasons for wanting the old version are reasonable, but at the same time they are conflicting with our wish about supporting people on as few versions as possible and preferably the latest. Besides this we also believe that our product is getting better and better.

I have your mail and will see what I can do to help you.
Regards Thomas Linder Puls
PDC
Vitaly Markov
Active Member
Posts: 40
Joined: 30 Nov 2003 0:01

Re: old VIP versions

Unread post by Vitaly Markov »

Hi, Altur!
The difference between VIP 7.5 and VIP 9.x is minimal. So you can read the Russian book for VIP 7.5 and use VIP 9.x at the same time. I will also answer to you on the Russian forum (http://www.hardforum.ru/) about VIP 7.5 and 9.x.
Now I am using VIP9.04 CE, and I have already deleted version 7.5.
Vinitarkh :)
Post Reply